Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Le site » Bugs Forum » Postez ici tout les bugs que vous trouvez. (234 réponse(s))
./REPRISE DU POST PRECEDENT (post n°38)   Marquer comme non lu.
geogeo Ecrit le: Dimanche 28 mars 2004 à 13:17 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Les grades je peux pas s'est trop compliquer à mettre dans le code aussi foireux de ce forum.
Je développe l'autre et les grades y seront.

Pour les images topics locké, bah heu, normalement les liens sont bon donc soit ton cache merde où soit ça vient de chez toi.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°39   Marquer comme non lu.
geogeo Ecrit le: Dimanche 28 mars 2004 à 21:31 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Modification de la balise cite, grand merci à Goldencrystal. :)

Citation de mon prof de français :
(élevé): "Bon ben moi je m'en vais"
(prof): 'Si vous vous en allez, je vous sors."
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°40   Marquer comme non lu.
serioussam Ecrit le: Dimanche 28 mars 2004 à 22:43 Déconnecté(e)    Voir le profil de serioussam Envoyer un email à serioussam Visiter le site WEB de serioussam Envoyer un message privé à serioussam  

STOP ! J'ai fait déposé les citations de Gilbert Guislain , le seul , le vrai , l'unique , l'enuque , mais qu'est ce que je raconte moi #ko#

Citation express : " Je vous dispense de vous taire "
la shasse é ouvèrte poure lay maychants
    
./Post n°41   Marquer comme non lu.
geogeo Ecrit le: Dimanche 28 mars 2004 à 23:10 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Amélioration de la sécurité dans le changement de profil et inscription, ecnore un grand merci à Goldencrystal. :)

Serious> Fait un nouveau topic sur ce sujet si tu veux. :D
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°42   Marquer comme non lu.
Kevin Kofler Ecrit le: Dimanche 28 mars 2004 à 23:52 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Dans la FAQ, le tag <H5> est ouvert, et refermé nulle part, donc Konqueror 3.1.4 m'affiche toute la page en gras. La correction prend 5 caractères (</H5>;). :)
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°43   Marquer comme non lu.
Kevin Kofler Ecrit le: Dimanche 28 mars 2004 à 23:54 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Et autre bogue: Mon premier signe "inférieur à" dans le message d'en haut a été converti en & l t (sans les espaces) sans le point-virgule qu'il faut à la fin, ce qui fait que Konqueror ne l'affiche pas correctement (et Mozilla probablement non plus).
Et Konqueror est déjà très tolérant parce qu'il accepte ça devant un symbole (alors que c'est une syntaxe totalement illégale), mais si c'est devant une autre lettre, il le lit comme une seule entité "ltH5" qui n'existe pas.
(J'ai vérifié: Mozilla réagit de la même manière.)

-Edité le: Dimanche 28 mars 2004 à 23:57 par Kevin Kofler-
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°44   Marquer comme non lu.
geogeo Ecrit le: Lundi 29 mars 2004 à 00:02 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


OK pour les balises je verrais ça car c'est la galère pour les corriger. :(
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°45   Marquer comme non lu.
geogeo Ecrit le: Lundi 29 mars 2004 à 00:20 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Bug corrigé dans la FAQ.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°46   Marquer comme non lu.
kaz00 Ecrit le: Lundi 29 mars 2004 à 23:08 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

komment ta fé pour poster a 00:20, la il est ché moi heure paris 23h08 lundi 29 mars 2004
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°47   Marquer comme non lu.
Kevin Kofler Ecrit le: Lundi 29 mars 2004 à 23:15 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


2004-03-29 00:20 < 2004-03-29 23:08 :)
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°48   Marquer comme non lu.
geogeo Ecrit le: Lundi 29 mars 2004 à 23:53 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


C'était hier. ^^o

Euh Kevin peux-tu me dire ce qu'il reste comme bug dans la FAQ?
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°49   Marquer comme non lu.
Kevin Kofler Ecrit le: Lundi 29 mars 2004 à 23:55 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Un moment. Il faut que je reboote sous Linux pour tester avec Konqueror. :)
IE avale tout et n'importe quoi... :( Konqueror fait son possible pour avaler aussi, mais la compatibilité bug-for-bug n'est pas facile à atteindre. Et puis il vaut mieux corriger le site. :) (Je vais tester aussi avec Mozilla tant que j'y suis.)
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°50   Marquer comme non lu.
Kevin Kofler Ecrit le: Mardi 30 mars 2004 à 00:03 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Konqueror m'affiche encore pratiquement toute la page en gras. :(
Peut-être à cause du nesting à l'envers?
<B><A name=53>Question :</B></A>
devrait être:
<B><A name=53>Question :</A></B>
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°51   Marquer comme non lu.
geogeo Ecrit le: Mardi 30 mars 2004 à 00:05 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Hum je vais changer ça, c'est pas facile à trouver ce genre d'erreur. :(
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°52   Marquer comme non lu.
geogeo Ecrit le: Mardi 30 mars 2004 à 00:08 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Ca doit être bon là. :)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°53   Marquer comme non lu.
Kevin Kofler Ecrit le: Mardi 30 mars 2004 à 00:10 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Avec un éditeur HTML comme Quanta, tu peux faire un check de syntaxe. Ça donne des tonnes d'erreurs stupides (par exemple l'utilisation de la syntaxe XHTML pour <;br />; en HTML), mais ça repère aussi ce genre de trucs.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°54   Marquer comme non lu.
Kevin Kofler Ecrit le: Mardi 30 mars 2004 à 00:11 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Oui, c'est bon là.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°55   Marquer comme non lu.
Kevin Kofler Ecrit le: Mardi 30 mars 2004 à 00:13 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Bon, maintenant prochain bogue: les ; manquants pour l'autoconversion des < et >. Il suffit de regarder cette page-ci avec n'importe quel navigateur autre que IE (qui est bogué) pour s'en rendre compte.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°56   Marquer comme non lu.
Kevin Kofler Ecrit le: Mardi 30 mars 2004 à 00:24 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Par exemple, voilà ce que je vois avec Konqueror:

Peut-être à cause du nesting à l'envers?
&ltB>&ltA name=53&gtQuestion :<;/B>;<;/A>;
devrait être:
&ltB>&ltA name=53&gtQuestion :<;/A>;<;/B>;

Et au passage, & devrait être aussi échappé en &amp;, ce qui ne se passe pas actuellement.

-Edité le: Mardi 30 mars 2004 à 00:26 par Kevin Kofler-
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°57   Marquer comme non lu.
Kevin Kofler Ecrit le: Mardi 30 mars 2004 à 00:51 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Autre truc: je sais, ce n'est pas la première fois que je le dis, mais les défilés (derniers posts du forum, évènements) ne marchent pas sous Konqueror. Et je viens de voir qu'ils ne marchent pas sous Mozilla non plus.

[ERREUR: J'ai regardé au mauvais endroit de la source HTML, cf. les messages d'après.]
En regardant la source HTML, ce n'est pas étonnant: il y a un truc avec document.all pour IE et un avec document.layers pour Netscape 4, mais rien pour Mozilla (qui ne connaît que le DOM W3C). Quant à Konqueror, il est censé émuler document.all, mais il n'a pas l'air d'aimer le code du script non plus. Il faudrait une troisième branche utilisant le DOM W3C.
[/ERREUR]

-Edité le: Mardi 30 mars 2004 à 01:15 par Kevin Kofler-
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
  :: Index » Le site » Bugs Forum » Postez ici tout les bugs que vous trouvez. (234 réponse(s))
Pages : 3/13     « 1 2 [3] 4 5 6 7 8 9 10 11 12 13 » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 56.93ms avec 18 requetes