Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Le site » Bugs Forum » Charset non déclaré (4 réponse(s))
./POST DE DEPART (post n°0)   Marquer comme non lu.
Kevin Kofler Ecrit le: Jeudi 14 avril 2005 à 17:32 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Le charset du forum n'est pas déclaré, ce qui donne le bug report de JfG sur la Shoutbox ("Les accents déconnent dans le forum chez moi avec Firefox..."). Il faut mettre un:
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=windows-1252">

(Si jamais la BDD est convertie en autre chose, l'UTF-8 étant le candidat n°1, il faudra changer cette déclaration aussi, évidemment.)
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°1   Marquer comme non lu.
geogeo Ecrit le: Jeudi 14 avril 2005 à 18:25 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


La BDD est déjà en UTF-8 il faut changer l'interclassement. Je corrige le bug dans peu de temps, sauf que là je suis un peu oqp.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°2   Marquer comme non lu.
geogeo Ecrit le: Jeudi 14 avril 2005 à 19:21 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Et là corrigé?
Toute façon y a des trucs à recoder dans le forum, genre y a pas de balises head, html, body... %)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°3   Marquer comme non lu.
Jfg Ecrit le: Jeudi 14 avril 2005 à 19:35 Déconnecté(e)    Voir le profil de Jfg Envoyer un email à Jfg Visiter le site WEB de Jfg Envoyer un message privé à Jfg  


C'est bon, c'est corrigé.
(quand j'ai dis que le changement de charset sur #tigen.org avait contaminé d'autre programmes, c'était pas une blague #sick#)
Kill Mario
    
./Post n°4   Marquer comme non lu.
Kevin Kofler Ecrit le: Jeudi 14 avril 2005 à 20:48 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Bogue corrigé.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
  :: Index » Le site » Bugs Forum » Charset non déclaré (4 réponse(s))
Pages : 1/1     « [1] » »|

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 50.23ms avec 18 requetes