Créer un compte - S'identifier Accueil Archives FAQ Forum Statistiques Livre d'Or Lundi 11 Décembre 2017 à 12:25:11

Comme reporté sur TI-Bank, le nouvel OS 2.1 pour la famille TI-Nspire empêche de manière permanente toute rétrogradation (downgrade) vers l'OS 1.6 ou antérieur. En particulier, cela rend impossible de manière permanente d'utiliser la version actuelle de Ndless, qui nécessite l'OS 1.1. Ceci ne peut être contourné ni en rétrogradant vers l'OS 2.0 ou 1.7, ni par un "reformatage complet" depuis le menu de maintenance. Nous vous conseillons donc vivement de ne pas mettre à jour votre Nspire ou Nspire CAS vers l'OS 2.1.

Ajoutée le Lundi 26 Juillet 2010 à 11:38:27 par
@Kevin Kofler
Un commentaire
Commentaires

Posté par @Kevin Kofler le Mercredi 28 Juillet 2010 à 13:37:31


Il paraîtrait qu'il existe maintenant une manière de contourner cette protection.

It looks like there's now a workaround for this annoying protection.

Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
Editer

Poster un commentaire
Titre
Commentaire

[B]old [I]talic [U]nderline [S]trikethrough [L]ine Code [K] [Q]uote Link [H] [E]mail Picture [M] Smileys [G] Help [J]

 Activer les smileys  
Ver:1.0 moved on CalcForge.org (2013-01-26) Copyright ©2005 By Geoffrey ANNEHEIM & Frédéric BOUR
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 161.13 ms avec 15 requêtes.

Graphic theme: Geoffrey ANNEHEIM