Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Le site » Bugs Portail » bug commentaires (15 réponse(s))
./POST DE DEPART (post n°0)   Marquer comme non lu.
limmt Ecrit le: Mercredi 25 août 2004 à 12:48 Déconnecté(e)    Voir le profil de limmt Envoyer un email à limmt Visiter le site WEB de limmt Envoyer un message privé à limmt  


avec mozilla les commentaires sont tous postés en double

... et y'a aussi pas mal d'erreur avec mozilla dans out le portail (vivement le nouveau :))
http://www.falco-fr.com/ - http://www.jump67.com/ - http://www.msf-league.com/
    
./Post n°1   Marquer comme non lu.
IP2X Ecrit le: Mercredi 25 août 2004 à 17:04 Déconnecté(e)    Voir le profil de IP2X Envoyer un email à IP2X Visiter le site WEB de IP2X Envoyer un message privé à IP2X  

je te rassure c'est du portail :)
IP2X

    
./Post n°2   Marquer comme non lu.
limmt Ecrit le: Mercredi 25 août 2004 à 17:48 Déconnecté(e)    Voir le profil de limmt Envoyer un email à limmt Visiter le site WEB de limmt Envoyer un message privé à limmt  


je c bien :)
http://www.falco-fr.com/ - http://www.jump67.com/ - http://www.msf-league.com/
    
./Post n°3   Marquer comme non lu.
IP2X Ecrit le: Mercredi 25 août 2004 à 17:57 Déconnecté(e)    Voir le profil de IP2X Envoyer un email à IP2X Visiter le site WEB de IP2X Envoyer un message privé à IP2X  

alors pourquoi tu pose la question ?
IP2X

    
./Post n°4   Marquer comme non lu.
limmt Ecrit le: Mercredi 25 août 2004 à 17:57 Déconnecté(e)    Voir le profil de limmt Envoyer un email à limmt Visiter le site WEB de limmt Envoyer un message privé à limmt  


je pose pas de question je rapporte le bug stou :)
http://www.falco-fr.com/ - http://www.jump67.com/ - http://www.msf-league.com/
    
./Post n°5   Marquer comme non lu.
IP2X Ecrit le: Mercredi 25 août 2004 à 17:59 Déconnecté(e)    Voir le profil de IP2X Envoyer un email à IP2X Visiter le site WEB de IP2X Envoyer un message privé à IP2X  

tout le monde le sait :)
IP2X

    
./Post n°6   Marquer comme non lu.
serioussam Ecrit le: Jeudi 26 août 2004 à 14:54 Déconnecté(e)    Voir le profil de serioussam Envoyer un email à serioussam Visiter le site WEB de serioussam Envoyer un message privé à serioussam  

Ca fait au moins 3 fois que ce bug a été rapporté, en plus des commentaires. Je pense qu'on a compris maintenant :p.
la shasse é ouvèrte poure lay maychants
    
./Post n°7   Marquer comme non lu.
limmt Ecrit le: Dimanche 29 août 2004 à 08:31 Déconnecté(e)    Voir le profil de limmt Envoyer un email à limmt Visiter le site WEB de limmt Envoyer un message privé à limmt  


je voulais juste rajouter un truc: les statistiques sont fausses car pour les utilisateurs de mozilla tout est doublé donc il n'y a que 12% des gens sous mozilla et pas 24% :)
http://www.falco-fr.com/ - http://www.jump67.com/ - http://www.msf-league.com/
    
./Post n°8   Marquer comme non lu.
serioussam Ecrit le: Dimanche 29 août 2004 à 10:41 Déconnecté(e)    Voir le profil de serioussam Envoyer un email à serioussam Visiter le site WEB de serioussam Envoyer un message privé à serioussam  

Ce n'est pas évident, ça, par contre.
la shasse é ouvèrte poure lay maychants
    
./Post n°9   Marquer comme non lu.
squale92 Ecrit le: Vendredi 12 novembre 2004 à 01:56 Déconnecté(e)    Voir le profil de squale92 Envoyer un email à squale92 Visiter le site WEB de squale92 Envoyer un message privé à squale92  

ce bug est encore présent : les commentaires de news postés depuis firefox sont toujours pris en compte deux fois :(
(je sais pas ce que vous avez pu mal gérer dans les commentaires... parce que ça le fait sur aucun autre site sur lequel j'ai déjà posté...)
Pascal MARTIN
http://www.squalenet.net
    
./Post n°10   Marquer comme non lu.
geogeo Ecrit le: Vendredi 12 novembre 2004 à 14:06 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Ouai mais je ne touche plus au portail actuel. je préfère mettre mon énergie dans autre chose.
Surtout que c'est un bug pas bien méchant, le code source est de plus illisble et bourréd e JavaScript. bref pour corriger le bug faut tout réécrire en PHP et c'est trop long pour pas grand chose.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°11   Marquer comme non lu.
squale92 Ecrit le: Vendredi 12 novembre 2004 à 17:08 Déconnecté(e)    Voir le profil de squale92 Envoyer un email à squale92 Visiter le site WEB de squale92 Envoyer un message privé à squale92  

arf, ok.
c'est juste que c'est génant, quand on poste un commentaire, de se dire qu'on "floode"... sans pouvoir faire autrement :(
Pascal MARTIN
http://www.squalenet.net
    
./Post n°12   Marquer comme non lu.
geogeo Ecrit le: Vendredi 12 novembre 2004 à 17:11 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


On ne va pas dire que vous floodez à cause d'un bug de commentaire. Dès qu'un admin ou modo voit un post en double il suffit de l'effacer et le pb est réglé. :)

Je suis vraiment désolé mais je perdrais plus de temps à corriger ce bug qu'à vraiment faire évoluer le site. Déjà que je suis un peu débordé en ce moment. :(
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°13   Marquer comme non lu.
squale92 Ecrit le: Vendredi 12 novembre 2004 à 20:09 Déconnecté(e)    Voir le profil de squale92 Envoyer un email à squale92 Visiter le site WEB de squale92 Envoyer un message privé à squale92  

ok.
Pascal MARTIN
http://www.squalenet.net
    
./Post n°14   Marquer comme non lu.
kaz00 Ecrit le: Mardi 14 décembre 2004 à 17:24 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

geogeo :
Surtout que c'est un bug pas bien méchant, le code source est de plus illisble et bourréd e JavaScript. bref pour corriger le bug faut tout réécrire en PHP et c'est trop long pour pas grand chose.


je confirme.
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°15   Marquer comme non lu.
Invité Ecrit le: Mercredi 15 décembre 2004 à 06:33 Déconnecté(e)    
 
Mais si ça peut améliorer les choses, faites-le.
    
  :: Index » Le site » Bugs Portail » bug commentaires (15 réponse(s))
Pages : 1/1     « [1] » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 115.58ms avec 19 requetes