Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Le site » Bugs Portail » Commentaires de news en double ??? (8 réponse(s))
./POST DE DEPART (post n°0)   Marquer comme non lu.
squale92 Ecrit le: Mercredi 7 avril 2004 à 20:26 Déconnecté(e)    Voir le profil de squale92 Envoyer un email à squale92 Visiter le site WEB de squale92 Envoyer un message privé à squale92  

Hier ou avant hier, je poste un commentaire de news... il apparait en double... je me dis que j'ai du cliquer deux fois sans faire gaffe, et demande à Kevin sur IRC de supprimer le doublon...
Aujourd'hui, je vais pour poster un commentaire de news... je fait super gaffe à pas cliquer en double ou envoyer avec enter et doubler en cliquant avec la souris... et il apparait qd même en double :(
=> je pense qu'il y a un bug...

je suis sous firefox
Pascal MARTIN
http://www.squalenet.net
    
./Post n°1   Marquer comme non lu.
geogeo Ecrit le: Mercredi 7 avril 2004 à 20:52 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Je vois, ce bug existe avec certains navigateurs et je ne vois pas comment le corriger.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°2   Marquer comme non lu.
squale92 Ecrit le: Mercredi 7 avril 2004 à 21:05 Déconnecté(e)    Voir le profil de squale92 Envoyer un email à squale92 Visiter le site WEB de squale92 Envoyer un message privé à squale92  

arf, ok.

bon, suis déjà content, c pas moi qui suis incapable de poster correctement :D
(par contre, je passe pr un floodeur à chaque fois :( )
Pascal MARTIN
http://www.squalenet.net
    
./Post n°3   Marquer comme non lu.
geogeo Ecrit le: Mercredi 7 avril 2004 à 21:10 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Je sais pas ce que fait au juste le navigateur mais il doit réactualiser la page ou un truc de ce genre. #fou2#
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°4   Marquer comme non lu.
GoldenCrystal Ecrit le: Mercredi 7 avril 2004 à 21:19 Déconnecté(e)    Voir le profil de GoldenCrystal Envoyer un email à GoldenCrystal Visiter le site WEB de GoldenCrystal Envoyer un message privé à GoldenCrystal  

Hmm, ça vient forcément du site en tout cas, car
- ça ne le fait que sur les news et pas dans le forum
- il n'y a aucun problème comme ça sur d'autres sites
Donc tu devrais vérifier le code d'envoi.
Si nécéssaire, tu peux placer des echo à différents endroits clés pour voir ce qui se passe... =)
Kupo !
    
./Post n°5   Marquer comme non lu.
Kevin Kofler Ecrit le: Mercredi 7 avril 2004 à 22:05 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


C'est quand-même la faute du navigateur qui n'a pas de protection anti-doubles-posts. Konqueror affiche un avertissement quand on est en train de double-poster quelque chose.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°6   Marquer comme non lu.
Thor Ecrit le: Mardi 13 avril 2004 à 23:18 Déconnecté(e)    Voir le profil de Thor Envoyer un email à Thor Visiter le site WEB de Thor Envoyer un message privé à Thor  


Oui mais Konqueror sur Xp c'est pas trouvable!! (enfin je pense)
Cyril MOTTIER aka {==Thor==}
Modérateur général du forum de Tigen
[Etudiant à l'Institut National des Sciences Appliquées (INSA) de Rennes]
Mon site perso c'est ici
    
./Post n°7   Marquer comme non lu.
Kevin Kofler Ecrit le: Mardi 13 avril 2004 à 23:22 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


C'est trouvable, mais c'est lent. :(
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°8   Marquer comme non lu.
Thor Ecrit le: Mardi 13 avril 2004 à 23:24 Déconnecté(e)    Voir le profil de Thor Envoyer un email à Thor Visiter le site WEB de Thor Envoyer un message privé à Thor  


Je vais pas tester alors
Cyril MOTTIER aka {==Thor==}
Modérateur général du forum de Tigen
[Etudiant à l'Institut National des Sciences Appliquées (INSA) de Rennes]
Mon site perso c'est ici
    
  :: Index » Le site » Bugs Portail » Commentaires de news en double ??? (8 réponse(s))
Pages : 1/1     « [1] » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 82.76ms avec 18 requetes