Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Le site » Bugs Forum » Postez ici tout les bugs que vous trouvez. (234 réponse(s))
./REPRISE DU POST PRECEDENT (post n°76)   Marquer comme non lu.
Vertyos Ecrit le: Jeudi 1er avril 2004 à 19:46 Déconnecté(e)    Voir le profil de Vertyos Envoyer un email à Vertyos Visiter le site WEB de Vertyos Envoyer un message privé à Vertyos  

Impossible de supprimer les messages privés : le js est buggé.
Membre de [ yAronet ] ^^
(et de [ 3l33t ] aussi, mais chut, coté obscur toussa...)
    
./Post n°77   Marquer comme non lu.
geogeo Ecrit le: Jeudi 1er avril 2004 à 20:03 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Oui je sais si tu ne peux pas les effacer c'est que tu as désactivé le javascript. Je verrais ça un peu plus tard mais ça sera résolue.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°78   Marquer comme non lu.
geogeo Ecrit le: Jeudi 1er avril 2004 à 20:15 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Ah oui il y a aussi un bug à corriger dans les thèmes, certaines icones ne s'affichent pas.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°79   Marquer comme non lu.
geogeo Ecrit le: Samedi 3 avril 2004 à 00:17 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Correction bug dialogue connectés. Correction bug liens manquants dans thème helius.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°80   Marquer comme non lu.
yAro Ecrit le: Samedi 3 avril 2004 à 00:21 Déconnecté(e)    Voir le profil de yAro Envoyer un email à yAro Envoyer un message privé à yAro  

Impossible de donner une taille max aux images ... g cherché longtps et a part en passant par du js tu peux oublier .... et js c trop lourd a mettre en place donc vala :|
La LEN c mal ! Le coton c mieux !
    
./Post n°81   Marquer comme non lu.
geogeo Ecrit le: Samedi 3 avril 2004 à 00:22 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Donc autant que je reste comme ça. :)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°82   Marquer comme non lu.
gh_ Ecrit le: Dimanche 4 avril 2004 à 20:31 Déconnecté(e)    Voir le profil de gh_ Envoyer un email à gh_ Envoyer un message privé à gh_  

Je suis sous Konqueror 3.2.1.
Il y a un bug pour les liens de mise en forme pour répondre dans le forum (centrer, gras, italique ...tous). Cela fait un copier coller de tout le texte déjà tapé dans la réponse, une fois entre les balises voulues et une fois après les balises.

    
./Post n°83   Marquer comme non lu.
geogeo Ecrit le: Dimanche 4 avril 2004 à 20:54 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Ouai je sais je corrigerais ça dans peu de temps. :)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°84   Marquer comme non lu.
gh_ Ecrit le: Dimanche 4 avril 2004 à 21:28 Déconnecté(e)    Voir le profil de gh_ Envoyer un email à gh_ Envoyer un message privé à gh_  

Hmm attends en fait le probleme vient peut etre de Konqueror lui meme car je viens d'aller sur yaronet et j'ai la meme erreur...
    
./Post n°85   Marquer comme non lu.
Kevin Kofler Ecrit le: Dimanche 4 avril 2004 à 22:27 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Avec Konqueror, on ne peut pas insérer le texte au milieu d'un champs d'édition, mais on peut parfaitement l'insérer à la fin. Il faut faire les bons feature tests.

Ça concerne d'ailleurs aussi Safari (basé sur KHTML), ainsi que d'autres navigateurs comme Opera. Actuellement, seul IE et Mozilla permettent (de 2 manières incompatibles entre elles, donc là aussi, le feature test est nécessaire) d'insérer au milieu.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°86   Marquer comme non lu.
Kevin Kofler Ecrit le: Dimanche 4 avril 2004 à 22:27 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Pour la version yAronet du bogue, cf. http://www.yaronet.com/posts.php?s=38050.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°87   Marquer comme non lu.
Kevin Kofler Ecrit le: Mercredi 7 avril 2004 à 15:30 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Autre bogue: l'ordre des commentaires de news est souvent bizarre. Par exemple:
../index.php?mod=news&ac=commentaires&id=25
Le n°1 a été posté après le n°2.
Je pense que c'est la suppression de commentaires (j'ai supprimé un commentaire en double de squale92) qui cause ces problèmes.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°88   Marquer comme non lu.
geogeo Ecrit le: Mercredi 7 avril 2004 à 16:10 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Facile à corriger, je fais ça de suite. :)
[EDIT] Corrigé.

Je profite de ce post pour dire que la balise code est disponible.

-Edité le: Mercredi 7 avril 2004 à 16:33 par geogeo-
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°89   Marquer comme non lu.
arvi89 Ecrit le: Mercredi 7 avril 2004 à 16:49 Déconnecté(e)    Voir le profil de arvi89 Envoyer un email à arvi89 Visiter le site WEB de arvi89 Envoyer un message privé à arvi89  

C'est pas un bug, mais je le repète : c'est un peu chieant de devoir chercher un jeu dans la liste car elle n'est pas classée par ordre alphabétique(enfin peut être que c'est un bug :))
Voila !
Arvi le druide sur Ysondre, si vous le voeyz, c'est déjà trop tard :)
    
./Post n°90   Marquer comme non lu.
geogeo Ecrit le: Mercredi 7 avril 2004 à 17:02 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Il n'est pas possible encore de classer la liste car Ephyx a réalisé un gros hack dans le module archive, il faut être patient. Le module archives sera revue.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°91   Marquer comme non lu.
Kevin Kofler Ecrit le: Mercredi 7 avril 2004 à 20:26 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


<squale92> ?
<squale92> je _pense_ qu'il y a une sorte de bug sur ti-gen...
<squale92> tu te souviens, hier, j'ai posté un commentaire à ta news sur mon tuto... il a été posté en double...
<GoldenCrystal> ^^ j'en ai déjà parlé à geogeo
<squale92> aujourd'hui, je poste un second commentaire, dans cette même news, en faisant super gaffe à pas cliquer deux fois ni rien...
<squale92> et il est en double
<GoldenCrystal> il m'a dit que ct à cause du bbcode
<Vertyos> y'a plein de trucs en double
<squale92> MS WInXP Pro, firefox
<Vertyos> quand tu paume ton mot de passe
<Vertyos> ça t'envoie 2 mails aussi :D
<squale92> bon, ok, donc ça vient pas de moi. c déjà ça de gagné
<GoldenCrystal> encore ?
<Vertyos> ah je sais po si ça a été corrigé
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°92   Marquer comme non lu.
geogeo Ecrit le: Mercredi 7 avril 2004 à 20:48 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Je vais voir ça mais je ne promet rien.
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°93   Marquer comme non lu.
kaz00 Ecrit le: Vendredi 9 avril 2004 à 15:30 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

Pour le txt defillant comme les evenements, je viens de changer de skin et ca remarche, meme sous firefox
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°94   Marquer comme non lu.
geogeo Ecrit le: Vendredi 9 avril 2004 à 17:56 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


OK c'est une bonne chose. :)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°95   Marquer comme non lu.
Kevin Kofler Ecrit le: Vendredi 9 avril 2004 à 18:03 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Le tag <MARQUEE> reste non-portable et géré par maintenant 2 moteurs HTML (IE, Mozilla/Gecko) seulement. :(
Au moins Konqueror/KHTML 3.2 est censé afficher le texte en non-défilant. (Konqueror 3.1.4 ne m'affiche rien dans le cadre!) Mais je n'ai pas testé.
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
  :: Index » Le site » Bugs Forum » Postez ici tout les bugs que vous trouvez. (234 réponse(s))
Pages : 5/13     « 1 2 3 4 [5] 6 7 8 9 10 11 12 13 » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 57.68ms avec 18 requetes