Accueil Ti-Gen Foire Aux Questions Chat sur le chan #tigcc sur IRC
Liste des membres Rechercher Aide
Bienvenue Invité !   Se connecter             Mes sujets   
Administrer
0 membre(s) et 1 visiteur(s) actif(s) durant les 5 dernières minutes Utilisateurs actifs : Aucun membre + 1 visiteur
Avant de poster sur le forum, il y a des régles de bases à respecter pour une bonne entente et un respect de tous.
Veuillez lire la charte du forum.
  :: Index » Le site » Bugs Forum » Postez ici tout les bugs que vous trouvez. (234 réponse(s))
./REPRISE DU POST PRECEDENT (post n°133)   Marquer comme non lu.
geogeo Ecrit le: Mercredi 5 mai 2004 à 17:07 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Normal #confus#
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°134   Marquer comme non lu.
kaz00 Ecrit le: Mercredi 5 mai 2004 à 17:08 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

ba kan tu ecrit la reponse a un post, ce que tu ecrit si c'est trop long est ecrit par dessus " Cette photo n'est pas un trucage, Dédé existe vraiment, ne le sous estimez pas!"
fo ke je fasse un screen shot?
http://progti89up1.free.fr/geogeobug.JPG
















-Edité le Mercredi 5 mai 2004 à 17:12 par G-Nocid-
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°135   Marquer comme non lu.
kaz00 Ecrit le: Mercredi 5 mai 2004 à 17:12 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

tiens, ba meme la ca le fait.
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°136   Marquer comme non lu.
geogeo Ecrit le: Mercredi 5 mai 2004 à 17:13 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


lol ok, tu as quoi comme navigateur?
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°137   Marquer comme non lu.
kaz00 Ecrit le: Mercredi 5 mai 2004 à 17:13 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

[b]p**** la galere!!!!!!!!!!!
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°138   Marquer comme non lu.
kaz00 Ecrit le: Mercredi 5 mai 2004 à 17:14 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

mozilla fire fox
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°139   Marquer comme non lu.
geogeo Ecrit le: Mercredi 5 mai 2004 à 17:17 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Ok je verrais ça un peu plus tard, car je pige pas pourquoi tu as ce pb,
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°140   Marquer comme non lu.
kaz00 Ecrit le: Mercredi 5 mai 2004 à 17:19 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

oki, bon ba jiré sur IE pour ti-gen lol
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°141   Marquer comme non lu.
geogeo Ecrit le: Mercredi 5 mai 2004 à 17:20 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


lol ça sera corrigé quand même. ;)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°142   Marquer comme non lu.
Lionel Debroux Ecrit le: Mercredi 5 mai 2004 à 18:41 Déconnecté(e)    Voir le profil de Lionel Debroux Envoyer un email à Lionel Debroux Visiter le site WEB de Lionel Debroux Envoyer un message privé à Lionel Debroux  

Il y a un problème avec l'affichage des IP des posteurs: il n'est pas rare que ça soit 0.0.0.0, même sur des posts d'aujourd'hui. Peut-être est-ce dû en partie au fait que les IPs n'étaient pas enregistrés sur l'ancien forum ?

Sinon, il n'est pas rare non plus d'avoir les signatures des posteurs au milieu du texte, c'est désagréable.

Netscape 7.0.1, Win ME.
Lionel Debroux - membre de TICT.
    
./Post n°143   Marquer comme non lu.
geogeo Ecrit le: Mercredi 5 mai 2004 à 18:43 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Lionel Debroux :
Il y a un problème avec l'affichage des IP des posteurs: il n'est pas rare que ça soit 0.0.0.0, même sur des posts d'aujourd'hui. Peut-être est-ce dû en partie au fait que les IPs n'étaient pas enregistrés sur l'ancien forum ?

Sinon, il n'est pas rare non plus d'avoir les signatures des posteurs au milieu du texte, c'est désagréable.

Netscape 7.0.1, Win ME.


Pour les ips, en effet c'est à cause de l'ancien forum.
Pour le bug de la signature, faut que je corrige ça, tout ne peut pas être parfait du premier coups. :)
Bizarre comme bug quand même!
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°144   Marquer comme non lu.
Dari Ecrit le: Mercredi 5 mai 2004 à 18:51 Déconnecté(e)    Voir le profil de Dari Envoyer un email à Dari Visiter le site WEB de Dari Envoyer un message privé à Dari  

Ça le fait aussi sur Safari (la dernière version)
"iPod, therefore, I am."

http://media.laquadrature.net/Quadrature_black-out_HADOPI_468x60px.gif

    
./Post n°145   Marquer comme non lu.
geogeo Ecrit le: Mercredi 5 mai 2004 à 18:52 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


Ok, le HTML et moi ça fait 2 :D
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°146   Marquer comme non lu.
Kevin Kofler Ecrit le: Mercredi 5 mai 2004 à 23:19 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


Hmmm... Nous avons testé le forum avec IE et Konqueror, mais Mozilla est un peu passé à la trappe dans nos tests visiblement. (J'ai quand-même fait quelques tests avec Mozilla.)
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°147   Marquer comme non lu.
Kevin Kofler Ecrit le: Jeudi 6 mai 2004 à 00:50 Déconnecté(e)    Voir le profil de Kevin Kofler Envoyer un email à Kevin Kofler Visiter le site WEB de Kevin Kofler Envoyer un message privé à Kevin Kofler  


La page sur laquelle se trouve un post n'est pas toujours calculée correctement. Par exemple, j'ai eu un lien vers:
index.php?action=sujet&ref=24&topic=52&page=2&p=29#29
qui n'existe pas (c'est sur la page 3).
Membre de l'équipe de TIGCC: http://tigcc.ticalc.org
Mainteneur du portage Linux/Unix de TIGCC: http://tigcc.ticalc.org/linux/
Membre de l'équipe de CalcForge: http://www.calcforge.org:70/

Participez à la reprise de Ti-Gen!
    
./Post n°148   Marquer comme non lu.
geogeo Ecrit le: Jeudi 6 mai 2004 à 07:34 Déconnecté(e)    Voir le profil de geogeo Envoyer un email à geogeo Visiter le site WEB de geogeo Envoyer un message privé à geogeo  


En effet. Je vais voir tous les bugs. :)
Webmaster du site.
Programmeur sur TI68K. Arkanoid, Nebulus, GFA-Basic.

Plus d'informations sur GFA-Basic (un langage Basic pour TI68K).
http://www.tigen.org/gfabasic
    
./Post n°149   Marquer comme non lu.
kaz00 Ecrit le: Samedi 8 mai 2004 à 10:11 Déconnecté(e)    Voir le profil de kaz00 Envoyer un email à kaz00 Visiter le site WEB de kaz00 Envoyer un message privé à kaz00  

Bon, ba le bug avec mozilla est corrigé, c'est mieux la.lol
:)
Mon site perso : http://progti89.free.fr

Je t'aime mon coeur!
    
./Post n°150   Marquer comme non lu.
IP2X Ecrit le: Dimanche 9 mai 2004 à 11:00 Déconnecté(e)    Voir le profil de IP2X Envoyer un email à IP2X Visiter le site WEB de IP2X Envoyer un message privé à IP2X  

je comprend pas pourquoi dans le jeu d'assosiation de mots , je suis de temps en temps en retard d'une page ?
IP2X

    
./Post n°151   Marquer comme non lu.
serioussam Ecrit le: Dimanche 9 mai 2004 à 11:10 Déconnecté(e)    Voir le profil de serioussam Envoyer un email à serioussam Visiter le site WEB de serioussam Envoyer un message privé à serioussam  

Oui , les pages ne s'affichent pas , on poste dans le vide , c'est très ch...ennuyeux :D .
la shasse é ouvèrte poure lay maychants
    
./Post n°152   Marquer comme non lu.
IP2X Ecrit le: Dimanche 9 mai 2004 à 11:11 Déconnecté(e)    Voir le profil de IP2X Envoyer un email à IP2X Visiter le site WEB de IP2X Envoyer un message privé à IP2X  

ouais
IP2X

    
  :: Index » Le site » Bugs Forum » Postez ici tout les bugs que vous trouvez. (234 réponse(s))
Pages : 8/13     « 1 2 3 4 5 6 7 [8] 9 10 11 12 13 » »|

.Répondre à ce sujet
Les boutons de code
[B]old[I]talic[U]nderline[S]trikethrough[L]ine Flip Hori[Z]ontallyFlip [V]erticallySha[D]ow[G]low[S]poilerCode [G][C]ite
Bullet [L]istList Item [K] Link [H][E]mail[P]icture SmileysHelp
Couleurs :
Saisissez votre message
Activer les smileys
     

Forum de Ti-Gen v3.0 Copyright ©2004 by Geoffrey ANNEHEIM
Webmaster: Kevin KOFLER, Content Admins: list, Server Admins: Tyler CASSIDY and Kevin KOFLER, DNS Admin: squalyl
Page générée en 61.86ms avec 18 requetes